VDO CD 01

Kabellose Übertragung von Leistungsdaten im Fahrradbereich war schon immer eine spannende Angelegenheit. Mit Freude erinnere ich mich an Herzferquenz-Daten von anderen, wenn ich jemanden überholt habe, die plötzlich auf meinem Vetta auftauchten oder an Anzeigen, die vor allem durch Hochspanungsleitungen erzeugt werden.

Umso gespannter war ich den digital übertragenden Fahrradcomputer CD 01 von VDO, den ich vor kurzem an Fred montiert hatte. Bei der ersten Testfahrt lief auch alles super. Die Geschwindigkeit schien zu stimmen und am Ende auch ungefähr die gefahrenen Kilometer.

Bei der zweiten Ausfahrt wurde es allerdings lustig. Denn hier meinte der kleine, er müsse nicht ständig irgendwelche Daten übertragen, es reicht, wenn er dies bei ca. 50 Prozent der Strecke tut.

Guter Rat war da erstmal gefragt und ich überlegte, woran es gelegen haben könnte? Vielleicht daran, daß ich ihn hinter und nicht vor der gabel angebaut hatte? Fred hat eine Noleen Proflex Parallelogrammgabel, bei der die Gabelscheiden vor der Nabe nach unten kommen und das Rad sozusagen gezogen wird.

Der Anbau vor der Gabel brachte aber richtig lustige Ergebnisse. Denn die Geschwindigkeit wurde ca. doppelt bis dreimal so hoch angezeigt und dementsprechend waren auch die gemessenen Kilometer wesentlich zu groß. Ursache könnte sein, daß der Magnet nicht auf kürzestem Weg am Sensor vorbei gezogen wurde? Hier half auch ein Verschieben weg von der Achse nicht.

Also doch wieder nach hinten montiert, jetzt klappte die Übertragung
allerdings wieder nicht optimal. Mir fiel beim Fahren jedoch auf, daß die Übertragung sehr oft wieder begann, nachdem die Gabel eingefedert hatte, vielleicht weil Sensor und Computer dann wieder Sichtkontakt hatten?

Daraufhin verdrehte ich den Computer so am Lenker, daß zwischen den beiden eine optische Verbindung besteht und seitdem geht es – sieht allerdings dämlich aus.

unterwegs mit Fred

Nach einer kurzen tour am sonntag, bei der mich vor allem nervte, daß die kette immer wieder absprang (falsches ritzel mit schaltgasse montiert!) habe ich heute endlich eine etwas längere ausfahrt mit fred unternommen.

Der rahmen von fred ist ein on-one inbred, den ich vor ca. 14 tagen erhalten habe. Ich wollte den rahmen schon länger kaufen, aber irgendwie war er mir dann doch zu teuer. Aber bei on-one gibt es derzeit einen modellwechsel auf ein ssp mit verschiebbaren ausfallenden und so gab es den 20″ rahmen nochmal für günstig.

Den rahmen wollte ich aber auch haben, weil bei mir im keller schon ewig eine noleen-proflex-gabel (proflex gibt es nicht mehr, die reste wurden von k2 übernommen) rumliegt, die in meine anderen rahmen nicht paßt, weil dort das steuerrohr wesentlich länger ist. Das inbred ist niedriger gebaut und so paßte es hier erstmal.

Allerdings scheint die gabel auch für diesen rahmen nicht optimal zu passen, scheint alles etwas direkt von der lenkung und die winkel sehr steil. Aber erstmal egal. Die gabel selbst arbeitet perfekt, sie ist da ohne aufzufallen – so wie ich es mir von jeder gabel wünsche.

Was allerings nervt ist der VDO C1, den ich angebaut habe. Der fängt an zu senden und hört dann wieder auf und fängt wieder an!?! Versteh ich nicht so ganz, was er für ein problem hat. Aber er hat immerhin 5 jahre garantie, da kann ich noch etwas beobachten, ob er sich nicht doch zum regelmäßigen arbeiten überreden läßt.